Evolv Evolv Raptor Raptor Shoe Climbing XHqX4wx

Evolv Evolv Raptor Raptor Shoe Climbing XHqX4wx
Brown Madden Women's Boot Paris Girl Gavinn qw1wIZ
" data-html="true" data-original-title="" title="" data-placement="left">


Climbing Raptor Shoe Evolv Raptor Evolv

I have an older macro (.swp) written for 2012 then used up to 2014 now trying it out in 2016. It runs only once in a blue moon whether it is 2014 or 2016. I have tried running it from the VB window and from a created icon. Stepping through does not report any errors.

 

This macro uses and Excel spreadsheet as a database and has worked well for years. I'm going to see if Norton is causing any issues.


Evolv Climbing Raptor Evolv Raptor Shoe Categories:API∕Macros

Women's Breeze Cortado Shoe Ahnu Hiking Montara dYBPHdCq
Comments
Last comment By: Bernie Daraz   Fri, 09 Jun 2017 12:28:19 GMT
FRYE Dark Brown Suede Dara Chelsea Women's Boot wqnrwSaFv
Re: 2014 Macro runs once only, then only sporadically in 2016.

Sooo... Is this a placeholder post so you can ask a question after your Norton investigation? 

By: Josh Brady   Tue, 06 Jun 2017 17:36:43 GMT
Re: 2014 Macro runs once only, then only sporadically in 2016.

Check for macro references.

By: Deepak Gupta   Raptor Raptor Climbing Evolv Evolv Shoe Tue, 06 Jun 2017 17:44:24 GMT
Re: 2014 Macro runs once only, then only sporadically in 2016.

Thanks for the quick reply! Seems Norton is not the issue as I just tried it on my laptop (Win10, SW2016) and it ran only once again. I did check the references on my desktop and on the laptop. Thank you for the suggestion Deepak GuptaBootie Marecchia Ankle Brown Light ALDO Women's pqwAW8.

By: Bernie Daraz   Tue, 06 Jun 2017 17:53:04 GMT
Re: 2014 Macro runs once only, then only sporadically in 2016.

It appears that I have some finicky internet access today no doubt due to the weather, just light rain. Have rebooted both the PC and the modem and router.

By: Bernie Daraz   Tue, 06 Jun 2017 17:55:52 GMT
Evolv Shoe Evolv Raptor Raptor Climbing
Re: 2014 Macro runs once only, then only sporadically in 2016.

I finally found success with this issue!

 

It was that I had a configured part ad was not placing that view on the drawing. I couldn't understand why the properties were showing in the file. I like configurations but haven't used them so much recently. I commented out the code that creates the configuration custom properties for the time being.

 

So chalk this one up to stupidity. Thank you for the comments!

By: Bernie Daraz   Shoe Evolv Raptor Evolv Climbing Raptor Fri, 09 Jun 2017 12:28:19 GMT
You are not authorized to view this page No results found! Suggestions: Check spelling, try a different search, or browse topics below.

We use cookies to operate this website, improve its usability, personalize your experience, and track visits. By continuing to use this site, you are consenting to the use of cookies. You have the possibility to manage parameters and choose whether to accept certain cookies while on the site. For more information, please read our updated privacy policy.